Edit Menu

Navigation:  Tools and Other Software > Splitter >

Edit Menu

prev main next

Navigation:  Tools and Other Software > Splitter >

Edit Menu

prev main next

Please wait. Due to its content this page might take a while to load...

This chapter explains the Edit Menu of the Splitter tool. Please see the introductory chapter for an overview about the Splitter tool.

splitter_edit-menu

splitter_edit-menu_align-fit-screen_zoom75Align Outputs to fit Screen

This option allows to specify:
- a fixed number of output regions (= Count)
- with a fixed resolution (= Size W and H)
- to align either horizontally or vertically (= Mode)
- starting at a certain position (= Start X and Y), whereby the position (0,0) is the upper left corner.

The Splitter tool then aligns the output regions accordingly within the boundaries of the master file.

Check whether the resulting overlap area is sufficient, e.g. if you have a softedge projection. Otherwise, choose the option "Align Outputs with Overlap" where you can specify an overlap area too.

Example:

splitter_edit-menu_align-fit-screen-example_zoom25
 

splitter_edit-menu_align-360-panorama_zoom96Align Outputs to Panorama / 360°

This option is useful for Panorama/ 360° setups and allows to specify:
- a fixed number of output regions (= Count)
- to align either horizontally or vertically (= Mode)
- with a certain overlap in pixels (= Overlap)

The Splitter tool then aligns the output regions accordingly starting at the upper left corner of the master file. The last output region will overshoot the master file's boundaries by the specified overlap so that it can blend into the first region.

Check whether the resulting resolution for each output region is sufficient, especially when exporting DDS image sequences or MPEG videos, as there are restrictions regarding the size. See also the option "Override Mpeg Size Limits" below.

Example:
splitter_edit-menu_align-360-panorama-example_zoom25

splitter_edit-menu_align-overlap_zoom75Align Outputs with Overlap

This option allows to specify:
- a fixed number of output regions (= Count)
- with a fixed resolution (= Size W and H)
- to align either horizontally or vertically (= Mode)
- with a certain overlap in pixels (= Overlap)
- starting at a certain position (= Start X and Y), whereby the position (0,0) is the upper left corner.

The Splitter tool then aligns the output regions accordingly. The last output region could overshoot the master file's boundaries. If the output regions should fit inside the master file instead, choose the option "Align Outputs to fit Screen" which does not ask for an overlap area.

Example:
splitter_edit-menu_align-overlap-example_zoom25

splitter_edit-menu_align-output-count
Align Outputs Count to fit Screen

This option is useful when no overlap is needed and allows to specify:
- a fixed number of output regions horizontally (= Count X) and vertically (= Count Y)

The Splitter tool then aligns the output regions accordingly starting at the upper left corner of the master file. The output regions will not overshoot the boundaries of the master file and no overlap is applied.

Check whether the resulting resolution for each output region is sufficient, especially when exporting DDS image sequences or MPEG videos, as there are restrictions regarding the size. See also the option "Override Mpeg Size Limits" below.

Example:
splitter_edit-menu_align-output-count-example_zoom25

Clear All Output Regions

This option deletes all output regions. The next region you create, will become "Output0" again.

High Performance Mode Image Seq I/O
This option enables / disables the High Performance Mode for exporting Image Sequences.

Draw Image

This option displays/ hides the master image file in the main window.

Show Wrap Zone

This option displays/ hides the wrapping zone around the master image file in the main window.

Override Mpeg Size Limits

This option is of interest when working with still images, image sequences or AVI. With the activated option "Override Mpeg Size Limits" you are free to set up any output region size.

According to the Mpeg specifications, the image width (in pixels) must be dividable by 16 and the height by 8. If you enter a region that does not conform to this specification, the Splitter corrects it automatically to the nearest smaller number allowed. For instance, a 33 pixel wide and 15 high region results in 32 x 8. If overriding the size limits, the output region can be 33 x 15. When using the Option in the File Menu to "Export Image Sequence + MPEG Video..." now, the exported MPEG file is being encoded without the specified settings and might cause unexpected issues when being played back.

 

The next chapters describes the Toolbar and main Window. The Splitter Workflow is summarized on the last page of this chapter.