File Menu

Navigation:  Tools and Other Software > Splitter >

File Menu

prev main next

Navigation:  Tools and Other Software > Splitter >

File Menu

prev main next

Please wait. Due to its content this page might take a while to load...

This chapter explains the File Menu of the Splitter tool. Please see the introductory chapter for an overview about the Splitter tool.

splitter_file-menu

New…

This starts a new project. Please save your project first if you like to keep it. All Output Regions set up before will be removed in the new project.

Load Settings

This loads the settings from a previously saved Splitter project (.vsp) but does not load the original content (as the next option does).

Load Settings & Content

This loads the settings and the content from a previously saved Splitter project (.vsp). Please make sure that the file name has not changed and the content is still located under the same path which was used before.  

Save Settings

This saves your current Splitter project as .vsp file so that you can load the settings (and the content) later.

Load Image Sequence

Choose this option to load an image sequence as your master file in the current project. Next, setup the Output Regions and choose an "Export" option. If you created already some Output Regions, they are applied to the new content and not discarded.
The maximum master file size is 65k x 65k px if using Win8 or above. The following list shows the supported output formats: BMP, GIF, JPG, JP2, J2K, PNG, PSD, TGA, TIF(F), DDS or SNP

Load Still Image

Choose this option to load a still image as your master file in the current project. This is helpful, if you have a drawing, e.g. a testpattern showing all planned outputs. If you created already some Output Regions, they are applied to the new content and not discarded.
The maximum master file size is 65k x 65k px if using Win8 or above. The following list shows the supported output formats: BMP, GIF, JPG, JP2, J2K, PNG, PSD, TGA, TIF(F), DDS or SNP

Export Image Sequence…

Choose this option if you like to export an image sequence for each Output Region you created before. The image format should be set up beforehand in the Toolbar. A dialog opens where you can browse to an export folder. During the export, a sub folder is created automatically for each Output Region with the same name as in the Splitter, e.g. "Output0". A pop-up window informs you when the export is finished.

splitter_file-menu_mpeg_zoom70Export Image Sequence + MPEG Video…

Choose this option if you like to export an image sequence and an additional MPEG video file for each Output Region you created before. The image format should be set up beforehand in the Toolbar.

First, a dialog opens which allows to define the MPEG settings. The MPEG's source is the according image sequence, which therefore also defines the MPEG's resolution. Per default, MPEGs are limited to an output size of 1920 x 1080 px. However, our proprietary MPEG format "MXL" allows a size of 4094 x 2800 px, though it is recommend to set 4080 x 2800 px as this conforms with the MPEG standard. Make sure, that the image settings in the Toolbar are not larger than this. According to the MPEG specifications, the image width (in pixels) should also be divisable by 16 and the height by 8, see Edit Menu > Override Mpeg Size Limits.

Choose a "Mpeg Encoding Preset", define a custom setting, or choose "Advanced" to unlock the button "Advanced Settings" at the bottom. The encoder is based on the Pandoras Box Encoder Extension. The chapter "Encoder Extension" provides a detailed description for the encoder settings, including recommendations regarding the bitrate.

Click "Start Export" and a second dialog opens where you can browse to an export folder. During the export, a sub folder is created automatically for each Output Region with the same name as in the Splitter, e.g. "Output0", wherein the according images are saved. The MPEG videos are saved directly in the export folder, again with the same region name, e.g. "Output0.mpg". A pop-up window informs you when the export is finished.

splitter_file-menu_multi-batch_zoom73Export Image Sequence…[Multi-Batch Mode]

Choose this option if you like to export an image sequence for each Output Region you created before. This option is recommended if you are splitting images with a high resolution (4K and above), because this quickly reaches the RAM limit of one instance under Windows.

A dialog opens where you can select the source and output folder and the number of Windows instances which will be used for the splitting process. Tick the check box "Overwrite Existing Files on Batch" when the existing files in the current output folder should be overwritten.

During the export, a sub folder is created automatically for each Output Region with the same name as in the Splitter, e.g. "Output0". A pop-up window informs you when the batch export is finished.

splitter_file-menu_avi
Export Uncompressed AVI Video…

Choose this option if you like to export an uncompressed AVI video file for each Output Region you created before. The video size depends on the image format settings in the Toolbar.

A dialog opens where you can browse to an export folder. Later, the AVI videos are saved directly in this folder with the same name as in the Splitter, e.g. "Output0.avi". A pop-up window will inform you when the export is finished.

The upcoming "AVI Export Settings" dialog allows you to set the frame rate (24, 25, 30, 50 or 60 fps) and the format (RGBA32bit, RGB24bit, RGB555,RGB565,YUY2,UYVY or IYUV). It also displays the total amount of input frames.
Press [Start Export] to render the video files.

Exit

This closes the Splitter tool. Save your project first if necessary.

The next chapters describes the Edit Menu, the Toolbar and main Window. The Splitter Workflow is summarized on the last page of this chapter.