Menu and View Bar

Navigation:  Pandoras Box > User Interface - Master >

Menu and View Bar

prev main next

Navigation:  Pandoras Box > User Interface - Master >

Menu and View Bar

prev main next

Please wait. Due to its content this page might take a while to load...

This chapter describes the View Bar and the Menu bar on top of your Pandoras Box Master Software

menu-and-view-bar

Menu Bar

The Menu Bar contains the following application menus:

- File Menu
- Edit Menu
- Tabs Menu
- Tools Menu
- Backup
- Help (?)

View Bar

The View Bar shows seven views. The first, called "Essentials", is the default view. The others are named "Content, Sequence, FX, Preview, Show, Floating" and emphasize a particular use of the UI. Simply click on a View to change the currently shown tabs and their arrangement.

view-bar_pb

To change a view to your needs, open the "Views" folder in the Project Tree, right-click the according View and choose "Update". This saves the current layout. See the "Views" chapter for more information how to update or save new views. It also explains the "Export" and "Import" option.

You can add a new View to the View Bar to access it faster. You can either drag it there from the Project tab, or right-click it and choose "Add to View Bar" or make a right-click in the View Bar and choose "Add".

You can drag a view within the View Bar to another place. To remove it from there, right-click it and choose "Remove".