Splitter Workflow

Navigation:  Tools and Other Software > Splitter >

Splitter Workflow

prev main next

Navigation:  Tools and Other Software > Splitter >

Splitter Workflow

prev main next

Please wait. Due to its content this page might take a while to load...

This chapter describes a possible workflow when using the Splitter. Please see the introductory chapter for an overview about the Splitter tool.

1. Loading the Master File

splitter_workflow_1-load
Load an Image/ Image Sequence or an existing Splitter Project (.vsp) using the File Menu.

2. Creating Output Regions

splitter_workflow_2-create
Create as many Output Regions as you need:
a) using the "Create Region" function in the Toolbar...

b) using the "Create Region" function from the right-click menu inside the Main Window

b) using the "Align" functions from the right-click menu inside the Main Window which can also be found in the Edit menu

3. Adjusting Output Regions

splitter_workflow_3-change

If any Output Regions need to be adjusted in their position and/or size, you have two choices. Moving the Output Regions with the mouse (using the "Move"-option from the toolbar) is the fast but unprecise option. To do an exact modification, select the Output Region (by name in the Toolbar or by clicking on it when being in Move-Mode) and enter the Pixel values of the top left corner in the "X Pos" and "Y Pos" fields and/or the "Width" and "Height" fields.

4. Exporting the split files

splitter_workflow_4-export

When the setup for the Output Regions is done you may export the separate split files now as image sequences or as video files using the File Menu. When exporting an Image Sequence choose the Image Sequence format in the Toolbar first (more info about formats).

5. Saving the current project

splitter_workflow_5-save
If you like to modify the Output Regions sometime later, it a good idea to save the project via the File Menu > Save Settings.